Skip to main content

Agilent Conferance Israel

Today I have visited Agilent Conference in Israel, I love conferences! beside the good food it is a chance for you to see what company's think is the next best thing, as far as Agilent they claim to be the world leading in Electronic Measurement and Bio-Analytical Measurement, well I love the phrase world leading (I am not saying they aren't just saying who crowned them) as every company is saying I am world leading in this or that... Any WAY Agilant as I was saying have some nice products for analyzing network nodes performance and capability, mostly (from what I saw) they come to give the developer or system people the ability to check equipment like routers and switches from layer 2 - 7 mean they chcek from STP RSTP MST and IPv4 IPv6 and IGMP MLD OSPF BGP RTP RSTP and a lot more. Why do I tell you all this?! well as we are studying to become CCIE top professional level there is in IT today, I think it is very important to be familiar not only with CISCO equipment and Technology as the world is much versatile then that. we must know how to check also that when we implement certain policy or protocol the behavior of the router or switch that we implemented the configuration is according to the manual as or even if it is not written in the manual what will happen for example if we implement both video and voice and P2P application on our network what will be the QoE (Quality of Experience) that our clients will get. as a network professional it is critical task especially in today network and in the future networks. so my advice is also look around you so when the time come and you face with a problem you will know how to attack it even if it was not on the test!!! Just few words, to open you mind :-)
Post a Comment

Popular posts from this blog

Step By Step MPLS – Basic MPLS Setup

Initial configuration , very basic with no MPLS, connectivity only to directly connected interfaces.R1R2R3R4!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
ip address 10.0.31.1 255.255.255.0
duplex auto
speed auto
!
!
!
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 10.0.42.2 255.255.255.0
duplex auto
speed auto
!
!
!
interface Loopback0
ip address 3.3.3.3 255.255.255.255
no clns route-cache
!
interface FastEthernet0/0
ip address 10.0.31.3 255.255.255.0
duplex auto
speed auto
  no clns route-cache
!
interface Serial1/0
ip address 10.0.43.3 255.255.255.0
  serial restart-delay 0
no clns route-cache
!
!
!
interface Loopback0
ip address 4.4.4.4 255.255.255.255
no clns route-cache
!
interface FastEthernet0/0
ip address 10.0.42.4 255.255.255.0
duplex auto
speed auto
!
interface Serial1/0
ip address 10.0.43.4 255.255.255.0
  serial restart-delay 0
no clns route-cache
!
adding to the following configuration MPLS labels we will start wi…

VRF Maximum Routes

Maximum routes under customer vrf, if the service provider had unlimited resources he would not have needed that!
however normally resources are limited and expensive, and Service provider would like to make money from his available resources. maximum routes configured under VRF provide a mean of controlling PE local resource and abuse avoidance from the CE side.I have vrf called DC_EXTRANET, you can see that I have 16 routes, I have configured 10 maximum routes under that vrf however I did not want to be aggressive so I have set the warning only option. See that immediately I get a notice that I have more routes then the maximum, however no action is taken other then alerting and sending a syslog. ! PE_ashdod_otherisp.n(config-vrf)# maximum routes 10 warning-only % The current number of routes in the routing table is equal to, or exceeds the configured warning limit PE_ashdod_otherisp.n(config-vrf)# *Nov 26 20:39:41.175: %IPRT-3-ROUTELIMITWARNING: IP routing table limit warning - DC_…

What is about to change in CISSP from Apr 2018

Change have arrived and like with other professional certification there is almost a standard time before certification gets its update, with most anywhere it is between 3 - 4 years, CISSP is no different and since last update was on 2015 the change is arriving here as well.

For the people that wish to see the official existing and new outline

I have decided to write this post as the new out line is more of a list of Domain and Sections within the domain without hint or indication to what was modified actually and I could not find anyone else that done that comparison, I had to take the task and do the comparison, please be advised that I have done it for my own "pleasure" so apologies if I missed something :-)
Lets start with the obvious change:
CISSP - Before Apr 2018CISSP - from Apr 20181. Security and Risk Management16%15%2. Asset Security10%10%3. Security Engineering12%13%4. Communications and Network Security12%14%5. Identity and Access Management13%13%6. …