Skip to main content

CCIE Lab Documentation CD TIP

At first glance you say who have the patients to go trough this Doc Site but patients pay sometime and the site is one of the helpful when you have something to remember and you need a quick Guido. I my self have a method that I hope will also help you: 1) First you need to find out what you are looking for and this is buy understanding the question 2) Now when you know what you are looking for (example: BGP outbound and inbound influence) you open the DOC site 3) First I would look for under Cisco IOS Software and usually I will go to 12.4 4) then I will go to Configuration Guides where there is 2 12.4 and 12.4T 5) I would choose T if we are talking on special features, mostly I will go to 12.4 Configuration Guide 6) and then Select Routing Protocols and BGP and in BGP I will select Connecting to Service Providers and there you go to Configuration Examples and here in under a min you have a quick reference that can remind you how to influence BGP. Note: you now probably say what the hell is he talking about and what if it is something else I need to find, well the answer is understanding, you must remember that you cant go to the test find a new subject and start search for it on the Doc CD, it doesn't work that way. You MUST get the complete understanding on the technology and then searching for it is easy. I am going mainly to IOS 12.4 or 12.2 if it is something older (12.3 I find unhelpful) and if it is related to 3550 or 3560 Cat then I go directly to Catalyst Switches Section and to 3560 12.2(25)SEE and again to software configuration guide.
Post a Comment

Popular posts from this blog

Step By Step MPLS – Basic MPLS Setup

Initial configuration , very basic with no MPLS, connectivity only to directly connected interfaces.R1R2R3R4!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
ip address 10.0.31.1 255.255.255.0
duplex auto
speed auto
!
!
!
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 10.0.42.2 255.255.255.0
duplex auto
speed auto
!
!
!
interface Loopback0
ip address 3.3.3.3 255.255.255.255
no clns route-cache
!
interface FastEthernet0/0
ip address 10.0.31.3 255.255.255.0
duplex auto
speed auto
  no clns route-cache
!
interface Serial1/0
ip address 10.0.43.3 255.255.255.0
  serial restart-delay 0
no clns route-cache
!
!
!
interface Loopback0
ip address 4.4.4.4 255.255.255.255
no clns route-cache
!
interface FastEthernet0/0
ip address 10.0.42.4 255.255.255.0
duplex auto
speed auto
!
interface Serial1/0
ip address 10.0.43.4 255.255.255.0
  serial restart-delay 0
no clns route-cache
!
adding to the following configuration MPLS labels we will start wi…

What is about to change in CISSP from Apr 2018

Change have arrived and like with other professional certification there is almost a standard time before certification gets its update, with most anywhere it is between 3 - 4 years, CISSP is no different and since last update was on 2015 the change is arriving here as well.

For the people that wish to see the official existing and new outline

I have decided to write this post as the new out line is more of a list of Domain and Sections within the domain without hint or indication to what was modified actually and I could not find anyone else that done that comparison, I had to take the task and do the comparison, please be advised that I have done it for my own "pleasure" so apologies if I missed something :-)
Lets start with the obvious change:
CISSP - Before Apr 2018CISSP - from Apr 20181. Security and Risk Management16%15%2. Asset Security10%10%3. Security Engineering12%13%4. Communications and Network Security12%14%5. Identity and Access Management13%13%6. …

VRF Maximum Routes

Maximum routes under customer vrf, if the service provider had unlimited resources he would not have needed that!
however normally resources are limited and expensive, and Service provider would like to make money from his available resources. maximum routes configured under VRF provide a mean of controlling PE local resource and abuse avoidance from the CE side.I have vrf called DC_EXTRANET, you can see that I have 16 routes, I have configured 10 maximum routes under that vrf however I did not want to be aggressive so I have set the warning only option. See that immediately I get a notice that I have more routes then the maximum, however no action is taken other then alerting and sending a syslog. ! PE_ashdod_otherisp.n(config-vrf)# maximum routes 10 warning-only % The current number of routes in the routing table is equal to, or exceeds the configured warning limit PE_ashdod_otherisp.n(config-vrf)# *Nov 26 20:39:41.175: %IPRT-3-ROUTELIMITWARNING: IP routing table limit warning - DC_…