Skip to main content

CCIE LAB TIP

Although I am not yet a CCIE and I am practicing to be one (hopefully soon), I still allow my self to give some pointers and they are cumming from my practice with my IEWB and life experience. 1) Read Carefully the task. 2) look for pointers for example: a) when they ask you to build a vtp domain plan and on the diagram or on the layout you see a vlan from the extended range, make a note you are dealing with Transparent Bridge b)if they are asking you to build a hub and spoke FR topology on a physical interface and put them in Eigrp usually what will happen is you will need to disable the Split Horizon. c) BGP one of the major parts of your lab if you get a layout with private AS numbers and they indicate that other AS should see the private a real AS then you know you need Confederation. 3) do not panic work it trough the lab build it one at a time and do not skip from one subject to another as I would guess you will get lost very quickly. 4) something you don't know ask either in real life or in lab you need to be able to know to say "I DON'T KNOW" and as a CCIE I am sure it is hard as "every one expect you to know" well YES and NO, Yes they expect as you passed so hard test you must know everything NO you and I know that we do not know everything although we want to, we need to be able to ask in time what we don't know and to know how to research. 5) In the lab you will have the Live CD of Cisco and this is a wonderful tool for you if you know how to use it. usually most of the things you will find under the IOS section 12.2 / 12.3 (less) / 12.4 (Excellent) I would go to Configuration Examples and find some sample of what I need to configure obviously this would not help if you are clueless so you need to know what you are looking for. 6) I my self have a weakness with the filtering usually I am resolving the problem but after I have set so many rules and route maps and access lists so I need to work on some more simple solutions as this is time consuming and time is what you don't have on the lab. I Hope this was some helpful tips
Post a Comment

Popular posts from this blog

Step By Step MPLS – Basic MPLS Setup

Initial configuration , very basic with no MPLS, connectivity only to directly connected interfaces.R1R2R3R4!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
ip address 10.0.31.1 255.255.255.0
duplex auto
speed auto
!
!
!
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 10.0.42.2 255.255.255.0
duplex auto
speed auto
!
!
!
interface Loopback0
ip address 3.3.3.3 255.255.255.255
no clns route-cache
!
interface FastEthernet0/0
ip address 10.0.31.3 255.255.255.0
duplex auto
speed auto
  no clns route-cache
!
interface Serial1/0
ip address 10.0.43.3 255.255.255.0
  serial restart-delay 0
no clns route-cache
!
!
!
interface Loopback0
ip address 4.4.4.4 255.255.255.255
no clns route-cache
!
interface FastEthernet0/0
ip address 10.0.42.4 255.255.255.0
duplex auto
speed auto
!
interface Serial1/0
ip address 10.0.43.4 255.255.255.0
  serial restart-delay 0
no clns route-cache
!
adding to the following configuration MPLS labels we will start wi…

What is about to change in CISSP from Apr 2018

Change have arrived and like with other professional certification there is almost a standard time before certification gets its update, with most anywhere it is between 3 - 4 years, CISSP is no different and since last update was on 2015 the change is arriving here as well.

For the people that wish to see the official existing and new outline

I have decided to write this post as the new out line is more of a list of Domain and Sections within the domain without hint or indication to what was modified actually and I could not find anyone else that done that comparison, I had to take the task and do the comparison, please be advised that I have done it for my own "pleasure" so apologies if I missed something :-)
Lets start with the obvious change:
CISSP - Before Apr 2018CISSP - from Apr 20181. Security and Risk Management16%15%2. Asset Security10%10%3. Security Engineering12%13%4. Communications and Network Security12%14%5. Identity and Access Management13%13%6. …

VRF Maximum Routes

Maximum routes under customer vrf, if the service provider had unlimited resources he would not have needed that!
however normally resources are limited and expensive, and Service provider would like to make money from his available resources. maximum routes configured under VRF provide a mean of controlling PE local resource and abuse avoidance from the CE side.I have vrf called DC_EXTRANET, you can see that I have 16 routes, I have configured 10 maximum routes under that vrf however I did not want to be aggressive so I have set the warning only option. See that immediately I get a notice that I have more routes then the maximum, however no action is taken other then alerting and sending a syslog. ! PE_ashdod_otherisp.n(config-vrf)# maximum routes 10 warning-only % The current number of routes in the routing table is equal to, or exceeds the configured warning limit PE_ashdod_otherisp.n(config-vrf)# *Nov 26 20:39:41.175: %IPRT-3-ROUTELIMITWARNING: IP routing table limit warning - DC_…